33

As you can see the new design just went live. Which means this site has been officially launched! Congratulations! Thank you for your valuable design feedback.

If you're still seeing the old favicons, please load the follow urls and do a hard browser refresh.

http://cdn.sstatic.net/graphicdesign/img/favicon.ico

http://cdn.sstatic.net/graphicdesignmeta/img/favicon.ico

If you see any CSS/styling bugs, please start a new post and tag it with "design" and "bug."

Congrats on the launch and thank you for being an awesome community!

  • Yaaaaaaay! Thanks so much! We're official! :D – Brendan Apr 2 '14 at 18:02
  • We are real now :D – benteh Apr 2 '14 at 18:03
  • Fantastic. This looks great, Stéphane! – plainclothes Apr 2 '14 at 18:19
  • Thanks Stephane and congratulation everyone! – Yisela Apr 2 '14 at 18:26
  • 1
    I love the text selection colours matching the block colour - nice subtle detail that really adds something. ::selection { background: #XXXXXX; } eh, I'll need to remember that one... – user568458 Apr 3 '14 at 9:39
  • Favicon looks like Borderlands vault sign. You guys might wanna fix it a bit, being graphic design site and all – user1306322 Apr 3 '14 at 16:24
  • 1
    Also you can't tell url'd text in comments without hovering cursor above it. What gives? – user1306322 Apr 3 '14 at 16:27
  • So I've been MIA for a few weeks, just came back to this and needless to say I am more than pleasantly surprised. To the designer Stéphane, the site looks fantastic, thank you for this beautiful design!! – Jenna Apr 4 '14 at 7:54
  • 1
    @user1306322 No highlight for hyperlinks is definitely a problem, but at least the issue seems to be restricted to comments on meta; on regular Q&A pages links show up in the light blue. So hopefully a quick fix? – AmeliaBR Apr 4 '14 at 14:51
6

Fantastic. It'll take some getting used to but overall I like it.. and I like the meta rework as well.

5

My instant reaction: ooh nice! fresh! finally!

Also, it came sooner than expected.

First bug (sorry to be a moaner): it's hard to tell where each answer begins and ends without a line between them.

  • Each answer now has a line between them, but there also needs to be one below the question and above the ["N answers/active/oldest/votes] answer header. – Andrew Leach Apr 3 '14 at 9:38
1

Bug. For some reason embedding images stopped working the modal is under the gray area.

For me this launched mid edit :)

  • I'm looking into this now. – Jin Apr 2 '14 at 17:52
  • 3
    this has been fixed on live right now. – Jin Apr 2 '14 at 19:47
0

Thanks Stephane it looks terrific!

The more I use it for actual answering, the more I like it. All minor things I dislike aside, the letter-spacing and font choice is superb in the answer/comment fields! Makes typing a pleasure.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .