4

We currently have three community ads that meet the score criteria to be displayed on our site, but I have yet to actually personally see one of them. I think something might be broken...

My suspicion was raised when I checked the ads for the recently graduated Academia. Collectively, our ads have had 3 clicks over the course of about a month. Academia's single ad has had 700+ in about a week.

It's not difficult for me to refresh a few times to see Academia's ad for PhD Comics, but no amount of refreshing on our site will display any of our ads. Am I crazy, or does something need to be fixed?

Side note: there are a lot of great ads submitted, please go vote on them! They need 6 points to be eligible.

7

The hookup between the community ads meta post and the main site was missing.

It is no longer missing.

5
  • 1
    @I am seeing it just under the favorite tags section on the main page - that's the location on all sites.
    – Oded
    May 1 '14 at 16:19
  • Short and to the point, I like it! Thanks for checking on it
    – JohnB
    May 1 '14 at 16:20
  • 1
    @Dominic - there are two ad locations on the page. The top one doesn't seem to appear in your screenshot (ad blocker perchance?).
    – Oded
    May 1 '14 at 16:24
  • It's back, I probably just need to give the system a second. Sorry, and thanks for your help. :)
    – Dom
    May 1 '14 at 16:31
  • 3
    No prob, @Dom - glad to be of assistance. Always closing the gap between devs and designers ;)
    – Oded
    May 1 '14 at 16:32

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .